[isabelle-dev] sporadic failures of AFP tests

Tobias Nipkow nipkow at in.tum.de
Wed Dec 15 16:05:57 CET 2010

You are right, due was discontinued, and it was intentional. This may
well have caused our problem - I had similar problems myself. Thanks for
your fix.


Makarius schrieb:
> On Mon, 13 Dec 2010, Gerwin Klein wrote:
>>> Am 13.12.2010 10:38, schrieb Tobias Nipkow:
>>>> Are you referring to
>>>> *** Failed to prepare dependency graph
>> - this very strange "failed to prepare dependency graph"
>> The last one seemed to be because epstopdf was missing/not found.
>> Whenever I tried to test manually, everything worked, though, and then
>> the error disappeared altogether.
> Since isatest complains about "gs: command not found" here, I have now
> again made that /home/isatest/.bashrc includes /opt/local/bin and
> /usr/local/bin where this often resides.
> We've had the same problem some weeks ago.  I think it was caused by the
> local admins when they discontinued the ancient "DUE" setup silently. 
> Or was that unintentional?
> Few people at TUM might recall $HOME/.due, but isatest is a rather old
> account so its defaults were provided via that.
>     Makarius
> _______________________________________________
> isabelle-dev mailing list
> isabelle-dev at in.tum.de
> https://mailmanbroy.informatik.tu-muenchen.de/mailman/listinfo/isabelle-dev

More information about the isabelle-dev mailing list