[isabelle-dev] Rat.normalize

Alexander Krauss krauss at in.tum.de
Tue May 25 22:19:18 CEST 2010

> Is there a better name for Rat.normalize?

IMHO, in most contexts, "Rat.normalize" is a more descriptive name than 
"normalize". If I had to invent a base name, it would probably be 
"normalize_rat" or "rat_normalize"... So I would suggest hide (open).


More information about the isabelle-dev mailing list